anno1503.freeforums.org

annokrat's ANNO 1503 forum
Aktuelle Zeit: 2017-06-23 05:20

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]



Welcome
anno 1503 auf Linux: railgun erklärt die installation auf xubuntu im video.

anno 1503 multiplayer: Peter 1986 hat ein video-tutorial zur einrichtung gemacht.

schlossbau zu babel, 4 spieler - das bild zum szenario


willkommen in annokrats ANNO-1503-forum,
inzwischen erste adresse fuer anno-1503-multiplayer, online und lan.


geöffnet seit 26. oktober 2008
um das forum in vollem umfang zu nutzen, musst du dich registrieren. auch der chat steht nur mitgliedern zur verfügung.

ja, ich möchte mich registrieren ; falls ihr hilfe benötigt:tipps zur registrierung
.
anno 1503 multiplayer: schlossbau zu babel, 4 spieler

Bild
.
.


Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Serverversion ist incompatibel
BeitragVerfasst: 2012-04-28 16:16 
Offline

Registriert: 2012-04-28 16:11
Beiträge: 2
mein kumpel und ich haben dieselbe versionsnummer und den selben launcher und dennoch zeigt es wenn er zu mir connectet an das seine version mit dem server unkompatibel währe..was kann man da amchen bzw. was amchen wir falsch?


Nach oben
 Profil  
 
 
 Betreff des Beitrags: Re: Serverversion ist incompatibel
BeitragVerfasst: 2012-04-28 19:21 
Offline
Site Admin

Registriert: 2008-10-26 08:59
Beiträge: 520
wenn diese meldung kommt ist es tatsächlich ein versionsproblem. ubisoft hat verschiedene anno 1503-versionen mit derselben versionsnummer veröffentlicht, das ist leider so.

deine angaben reichen mir nicht, um zu sehen, ob es eine lösungsmöglichkeit geben könnte. bitte teilt mir euere versionsnummer mit und auch was ihr für eine anno-1503-packung/-cd/-dvd habt, ob jemand gepatcht hat oder nicht. was steht auf eueren packungen und wie alt könnten sie sein? sind es noch cds oder sind es schon dvds, steht deep silver drauf oder ubisoft oder sonstwas (green pepper?). bei anno 1503 wurde nahezu jährlich nach gepresst, immer wieder von anderen publishern, mal mit kopiersperre, mal ohne.

annokrat

_________________
anno 1503, das beste anno aller zeiten
anno 1701, das anno für ewige anfänger
anno 1404, das anno für muslime?
anno 2070: der untergang!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Serverversion ist incompatibel
BeitragVerfasst: 2012-05-10 13:12 
Offline

Registriert: 2012-04-28 16:11
Beiträge: 2
danke ersteinmal für die schnelle antwort..war etwas irritiert von dem datum anderer posts
ich werde mich so bald wie möglich melden und die gewünschten daten von mir und meinem kumpel zusammentragen


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Serverversion ist incompatibel
BeitragVerfasst: 2012-05-10 22:34 
Offline
Site Admin

Registriert: 2008-10-26 08:59
Beiträge: 520
jo, es gibt bekanntmachungen, die stehen ganz oben, abgesetzt. und es gibt unter den themen wichtige themen, welche dann unter themen sticky sind. du erkennst das an diesen wenig auffälligen ausrufezeichen vor den threads. diese blassen symbole stören mich an dem design, aber ein besseres steht insgesamt nicht zur verfügung.

dann melde dich mal mit den daten.

annokrat

_________________
anno 1503, das beste anno aller zeiten
anno 1701, das anno für ewige anfänger
anno 1404, das anno für muslime?
anno 2070: der untergang!


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
cron

suspicion-preferred